Duct Tape, fixer of all things!
HHVM Blog: “As of WordPress 3.9, and HHVM 2.0 the following changes aren’t necessary as WP have updated their codebase to play nice with HHVM, and HHVM has updated itself to support more PHP stuff.”

I know it’s not in style to learn PHP, but it suits the old man C developer in me. I found myself reading about HHVM and Hack which lead me to think WordPress on HHVM might be kind of cool. One little Google search and what do you know, someone else had the same thought, and made it work. Not only did they make it work, but it looks like the HHVM and WordPress folks worked together to make it happen. Even better.

Maybe one of these days I’ll have time to get an HHVM based WordPress installation up an running.